PDF Generating Tool Support Forum

HOME   Login   Register    Search




  Subject: java 10 error
   PostPosted: 10 Jun 2018, 13:48 
When generating image from html following error message is shown when java 10 is used. Works ok with java 8.

java.io.IOException: PD4ML image output works only with JRE 1.4 or newer


Is there possibility to ignore java version checking so that java 10 is also recognized properly?



[Reply]     [ 1 post ] 

Copyright ©2004-10 zefer|org. All rights reserved. Bookmark and Share