Viewing 1 post (of 1 total)
  • Author
  • #37441

    We use a custom font and bolding stopped working when we updated to v3.11.5
    Probably related to this change:

    Improvement revised conditions for emulating italics and bold in a case of unavailability of the necessary fonts

    We use the Google font “Slabo 13px” which doesn’t have separate files for bold. Tried different ways like using css or b -tag but nothing worked. Italics works.

    For example:
    <html> <head> <meta charset="UTF-8"> </head> <style> body, th, td { font-family: 'Slabo 13px'; } </style> TEST<br> <div style="font-weight:bold !important"><b>TEST</b></div> <!-- no bolding --> </html>

    And another change in this version is the case when there is a .ttf file, for example italics. Then it doubles the italic, so that the font gets “double slanted”. This can be worked around by just making a custom class with the correct font name, and not using <i> tag or italic style
    <style> .bold-italic { font-family: "Poppins Bold Italic" } </style> <!-- do not use in span style tag font-weight: bold; font-style: italic; --> <span style="font-size:158%; color: #007140;" class="bold-italic">TEST</span><br />

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.