Viewing 1 post (of 1 total)
  • Author
  • #26544

    Hello, staff. I’m a ArchLinux user. I download swt.jar, put it into Djvu2Pdf/lib dictionary and run as root. I do everything as this site said.

    But I just get an error message like this:
    Invalid MIT-MAGIC-COOKIE-1 keyException in thread “main” org.eclipse.swt.SWTError: No more handles [gtk_init_check() failed]
    at org.eclipse.swt.SWT.error(Unknown Source)
    at org.eclipse.swt.widgets.Display.createDisplay(Unknown Source)
    at org.eclipse.swt.widgets.Display.create(Unknown Source)
    at Source)
    at org.eclipse.swt.widgets.Display.
    (Unknown Source)
    at org.eclipse.swt.widgets.Display.
    (Unknown Source)
    at org.eclipse.swt.widgets.Display.getDefault(Unknown Source)
    at org.zefer.djvupdf.DjvuConverter.main(

    Can you help me run Djvu2Pdf? Thank you!

    BTW: I tried swt-3.6.1-gtk-linux and latest swt-3.6.2-gtk-linux, both can’t work. I run pacman-Q jre, get jre 6u24-2. I run pacman -Q gtk2, get gtk2 2.22.1-1. I hope those message will be helpful.

Viewing 1 post (of 1 total)

The forum ‘General questions / FAQ’ is closed to new topics and replies.